@wxcafe I'd probably just call it "a displayport" or "a displayport output". (or input if it was on a monitor.

Not that I think "a displayport port" is wrong. It just sounds awkward.

Sign in to participate in the conversation
Mastocafé

This is a mastodon instance for social justice activists, LGBTQIA+ people, and activists in general See the Goals and technical details, and Rules and privacy policy pages for more information